Forum

Velkommen til vores forum

Vores forum er til for at hjælpe dig som har et spørgsmål der omhandler lowrance produkter, hvis du er i tvivl om opsætning af dit instrument eller har spørgsmål til lowrance produkterne er du meget velkommet til at stille dem i vore forum og så vil vores 3 Prostaffer besvare dem så hurtig og så godt som overhovedet muligt.

Er du ny bruger?

For at stille spørgsmål skal du være oprettet. KLIK HER for at oprette dig.

Velkommen Gæst 

Vis/Skjul header

Velkommen, gæst! For at skrive indlæg kræves det, at du bliver registreret.

Sider: [1]
Forfatter Emne: Ingen WIFI
HenrikF
Newbie
Indlæg: 2
Permalink
Indlæg Ingen WIFI
den: June 25, 2016, 06:58
Citat

Hej

Jeg har opdateret min HDS GEN3 til seneste firmware, 3.5 fra 23 Marts 2016.

Efter den opdatering kan min enhed ikke længere få kontakt med wifi.
Jeg har prøvet at nedgradere til 3.0 igen, og så virker WIFI igen.

Nogen forslag ?

Jeg har kontaktet lowrance via deres webside 2 gange, men jeg modtager bare en kvittering
på min mail skrevet på tysk, men ingen svar.

Mvh
Henrik

Kiwi
Pro
Indlæg: 205
Permalink
Indlæg Re: Ingen WIFI
den: June 25, 2016, 17:04
Citat

Hej Henrik

Jeg har samme problem. Er videre givet til Navico. Håber det snart bliver løst i en software opdatering.

MVH Kim

Med venlig hilsen
Kim W. Hansen
Prostaff

HenrikF
Newbie
Indlæg: 2
Permalink
Indlæg Re: Ingen WIFI
den: June 26, 2016, 12:28
Citat

Hej Kim

Tak for svaret, det er lidt svært at få svar via officielle kanaler.

Mvh Henrik

Kiwi
Pro
Indlæg: 205
Permalink
Indlæg Re: Ingen WIFI
den: August 11, 2016, 08:59
Citat

Ny software er kommet 🙂

Med venlig hilsen
Kim W. Hansen
Prostaff

Sider: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Side indlæst på: 0.033 sekunder.