Forum

Velkommen til vores forum

Vores forum er til for at hjælpe dig som har et spørgsmål der omhandler lowrance produkter, hvis du er i tvivl om opsætning af dit instrument eller har spørgsmål til lowrance produkterne er du meget velkommet til at stille dem i vore forum og så vil vores 3 Prostaffer besvare dem så hurtig og så godt som overhovedet muligt.

Er du ny bruger?

For at stille spørgsmål skal du være oprettet. KLIK HER for at oprette dig.

Velkommen Gæst 

Vis/Skjul header

Velkommen, gæst! For at skrive indlæg kræves det, at du bliver registreret.

Sider: 1 [2]
Forfatter Emne: Ekkolodsproblemer efter opgradering
john@assur-
ator.dk
Newbie
Indlæg: 16
Permalink
Indlæg Re: Ekkolodsproblemer efter opgradering
den: May 2, 2016, 13:59
Citat

Palby har haft begge HDS'erne til test og de kunne konstatere de samme problemer med ekkolodsmodulerne; men kunne ikke umiddelbart finde en forklaring.

Palby sendte derfor to nye HDS’er. Efter en rimelig systematisk test af de nye apparater i mit netværk kan jeg konkludere at ekkolod og alt andet nu virker som det skal. Tak til Palby for god service!

Jeg bruger dog kun Lowrance B744v transduceren. Da jeg tilsluttede den ”ombyggede” Raymarine version af B744v transduceren virkede ekkoloddet og fandt bunden; men det gav problemer med touch funktionaliteten på skærmen. Den begyndte at operere som om jeg fra tid til anden trykke på skærmen. Dette forsvandt efter afkobling af transduceren og genstart. Når jeg tilsluttede en ”løs hæk transducer”, som jeg har købt for at teste ekkolodsfunktionaliteten, virkede apparatet uden problemer. Jeg har derfor valgt ikke at bruge den ombyggede transducer og kun bruge Lowrance B744v over netværket.

Så nu ser jeg frem til at komme ud at fiske i Kristi Himmelfarts ferien ;o)

Mvh
John

Sider: 1 [2]
Mingle Forum by cartpauj
Version: 1.0.34 ; Side indlæst på: 0.017 sekunder.